Dragi forumaši zeljeznice.net, budući da je od 27.11.2019. omogućen upload fotografija na forum, molim vas da koristite isključivo forum za upload fotografija, kako bi izbjegli probleme s nestankom fotografija, koje smo imali u prošlosti. Upute za postavljanje fotografija se nalaze na ovoj poveznici.

 

Jump to content
zeljeznice.net
STIB

Nedostupnost foruma, errori i ostala gamad

Recommended Posts

Pozdarav. Recite, imate li vi problema oko pokazivanja točnog sata. Kad nešto objavim u zadnjem postu piše kao da je to bilo jedan sat ranije.

Jeli greška kod mene ili šefovi nisu još promijenili vrijeme, kad se je mijenjalo iz zimskog na ljetno.

:shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock:

Share this post


Link to post
Share on other sites

@Brunoh: U temi http://www.zeljeznice.net/forum/viewtopic.php?t=2997&start=15 je STIB napisao:

 

Podsjećam da prekosutra (u nedjelju, 25.03. u 02:00) prestaje zimsko a počinje ljetno računanje vremena.

To znači da si u profilu treba postaviti GMT+2

:wink:

Share this post


Link to post
Share on other sites

Ali može se narihtati da Forum to radi automatski, dakle, nije mi jasno zakaj Anton to još nije...

Share this post


Link to post
Share on other sites
Ali može se narihtati da Forum to radi automatski, dakle, nije mi jasno zakaj Anton to još nije...
Mislim da je bolje ovako, na forumu su ljudi iz raznih vremenskih zona a i zimsko/ljetna računanja vremena se ne mijenjaju na isti dan u cijelom svijetu.

_______________________

Pozdrav iz Zagreba

Share this post


Link to post
Share on other sites
Ali može se narihtati da Forum to radi automatski, dakle, nije mi jasno zakaj Anton to još nije...
Mislim da je bolje ovako, na forumu su ljudi iz raznih vremenskih zona a i zimsko/ljetna računanja vremena se ne mijenjaju na isti dan u cijelom svijetu.

 

nego? nešto se mjenja jučer a nešto sutra? sve zavisi od kuta gledanja :mrgreen:

Share this post


Link to post
Share on other sites

Koji je razlog za ovakvo ograničenje koje se javlja nakon dva uzastopna upita unutar nekih cca 20-30 sekundi ?

 

Ne možeš pokrenuti novo pretraživanje tako brzo nakon zadnjeg koje si pokrenuo/la. Pokušaj ponovo kasnije.

Share this post


Link to post
Share on other sites
Koji je razlog za ovakvo ograničenje koje se javlja nakon dva uzastopna upita unutar nekih cca 20-30 sekundi ?

 

Ne možeš pokrenuti novo pretraživanje tako brzo nakon zadnjeg koje si pokrenuo/la. Pokušaj ponovo kasnije.

 

Zbog preopterećenja servera.

Share this post


Link to post
Share on other sites

Mali problemčić... možda je samo kod mene ali ne vjerujem.

 

Kada u forumima kliknem na "Označi sve teme kao pročitane" on ih obilježi i to masu kao nepročitane?!?!?

Obično vrati status nepročitanih od prije par dana.

Cookie handling je u redu...

To se ne događa kada želim označiti sve forume kao pročitane, već samo u pojedinačnim forumima/podforumima.

 

Također, BBcode gumbići imaju malko pomaknut prikaz.


The difference between men and boys is the price of their toys.

 

John Woodall, WorldRailFans

 

www.malezeljeznice.net

Share this post


Link to post
Share on other sites
Mali problemčić... možda je samo kod mene ali ne vjerujem.

 

Kada u forumima kliknem na "Označi sve teme kao pročitane" on ih obilježi i to masu kao nepročitane?!?!?

Obično vrati status nepročitanih od prije par dana.

Cookie handling je u redu...

To se ne događa kada želim označiti sve forume kao pročitane, već samo u pojedinačnim forumima/podforumima.

 

Također, BBcode gumbići imaju malko pomaknut prikaz.

 

Ja nemam tih problema...Ne znam da li tko drugi još ima?Provjeri ipak browser.

Share this post


Link to post
Share on other sites

a kad ja postam nekaj, onda mi se samo pojavi prazan prozor i u toolbaru ostane link. pa kad refresham onda je ok. na svim drugim stranicama mi radi ok, ali tu ne. i to vec par dana!!

 

znaci: postam, i umjesto one obavijesti koja dodje da je postano, dodje mi bijeli prozor (prazan) s linkom gore (to je normalno). i kad refresham onda me vrati na tu temu u kojoj je moj post normalno postan. to se ne dogodi svaki put, ali mi je u zadnjih par dana tri put tak iskocilo. :?


mrzim: kad mi netko nesto zabranjuje (mos mislit)

Share this post


Link to post
Share on other sites
a kad ja postam nekaj, onda mi se samo pojavi prazan prozor i u toolbaru ostane link. pa kad refresham onda je ok. na svim drugim stranicama mi radi ok, ali tu ne. i to vec par dana!!

 

znaci: postam, i umjesto one obavijesti koja dodje da je postano, dodje mi bijeli prozor (prazan) s linkom gore (to je normalno). i kad refresham onda me vrati na tu temu u kojoj je moj post normalno postan. to se ne dogodi svaki put, ali mi je u zadnjih par dana tri put tak iskocilo. :?

 

Ništa opasno, to se događa na svim stranicama, samo eto ti si imala "sreće" pa ti se tri puta dogodilo na istom forumu. :wink:

Share this post


Link to post
Share on other sites
A meni je forum bio nedostupan mjesec dana. O čemu se radi?

A ja sam se bas pitao gdje si tak dugo kad sam te primjetio dole oniline. :oops:


To je divlji badem; ništa nije tako lepo kao kad procveta, a ništa tako gorko kao kad se prvi put proba...

Share this post


Link to post
Share on other sites

i V46-002 također nemre na forum.... sve se stranice otvaraju osim www.zeljeznice.net ....

 

a da ne spominjem da mi u zadnje vrijeme forum ide u HTML codu :mrgreen:

 

za poludit....

neko je nekaj gadno sfušo

 

:lol:

forumerror1copyoi3.jpg

Share this post


Link to post
Share on other sites

Odakle idete na forum?Nije mi jasno, jer nitko ne javlja probleme, a i sa serverom je sve u redu.

Pitam jer mi se čini da je HŽ iza proxya, koji pravi probleme kod nekih stranica.

Share this post


Link to post
Share on other sites

nema veze sa HŽ-om, i ja i V43 idemo od doma, s time da se v43 nemre javit kad se baš ta strana ne otvara....

morat cu skocit do njega, nego da nisu neke IP adrese blokirane ???

Share this post


Link to post
Share on other sites

Prije nekoliko minuta nisam mogao pristupiti na forum...

 

phpBB : Critical Error

 

Could not connect to the database

 

Tko je krivac za ovo? :mrgreen:

Share this post


Link to post
Share on other sites
Prije nekoliko minuta nisam mogao pristupiti na forum...

 

phpBB : Critical Error

 

Could not connect to the database

 

Tko je krivac za ovo? :mrgreen:

 

pa Critical Error...

Share this post


Link to post
Share on other sites

Mene jedna stvar jako muci. Kad hocu pogledat forume s posla, dobijem ovo:

Isključen/a si s ovog foruma.

Kontaktiraj administratora/icu za dodatne informacije.

 

Od doma je sve OK. Svakodnevno sam si inace za vrijeme pauze volio citat ove forume, a sad odjednom vise ne ide. Imam dva PC-a na poslu i na oba dva mi veli da sam iskljucen. Jel ima netko slicne simptome? Jel moze bit da forum ne voli IP adresu moje firme?

 

Sad sam spao na citanje Vecernjaka online....

 

:cry:

Share this post


Link to post
Share on other sites
Jel moze bit da forum ne voli IP adresu moje firme?

Da, izgleda da je IP adresa tvoje firme iz nekog razloga dospjela na blacklistu ... nadam se da će naši admini pomoći da se ponovno možeš malo odmaknuti od Večernjaka :wink:

Share this post


Link to post
Share on other sites

Hvala, funkcionira. Ne znam sto si napravio, ali evo sad ce podne i moja pauza, pa cu se poveselit surfanjem po forumu!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...