Jump to content
zeljeznice.net
DB

Nova verzija foruma zeljeznice.net

Recommended Posts

Ponavljam pitanje / prijedlog:

12 hours ago, DB said:

...

Imam i prijedlog - ak se može povećati aktivni font linkova na Home > Info > Pitanja ... i sve to ispod rešetke ...?

Osim te sitnice, muče me stalne obavijesti o postovima na mail.

Pokušal sam uključit i isključit sve moguće i nemoguće - al to spamanje i dalje traje. 😖

Share this post


Link to post
Share on other sites
57 minutes ago, DB said:

Ponavljam pitanje / prijedlog:

Osim te sitnice, muče me stalne obavijesti o postovima na mail.

Pokušal sam uključit i isključit sve moguće i nemoguće - al to spamanje i dalje traje. 😖

Ne može se povećati, trebao bi drugi predložak. 

Za obavijesti -> https://www.zeljeznice.net/forum/index.php?/notifications/options/

  • Confused 1

Share this post


Link to post
Share on other sites

Nastavno na Tapatalk temu. Iz ne znam kojeg razloga, Tapatalk drži staru verziju foruma, zato mnogima ne radi.

Odlogirajte se s foruma na Tapatalku i uklonite ga, zatim u tražilicu unesite “željeznice”.

Trebala bi vam se pojaviti ova slika:

fe877c2a0235d9b27040e118348dbc93.jpg

Izaberite donju opciju, jer je to nova verzija foruma.


Отправлено с моего iPhone используя Tapatalk

Share this post


Link to post
Share on other sites
19 hours ago, Tram69 said:

Odličan izgled! Samo ne mogu otvoriti više preko tapatalka 

 

Share this post


Link to post
Share on other sites

Pozdravljam novu verziju, definitivno je bilo potrebno osvježenje, posebno za smartphone uređaje! 

Share this post


Link to post
Share on other sites
11 minutes ago, DB said:

Da, to je ta stranica:

dfMl3HC.png

Kak je vidljivo, sve sam pogasil (isto i u tabeli niže), al mailovi i dalje uporno stižu. 😐

Zato što pratiš ovu temu. Odi u gornji desni kut i isključi si da ti dolaze obavijesti na email.

2 minutes ago, SPILE008 said:

Hehe

Napisao sam što treba napraviti s Tapatalkom. Jel ti sad radi forum?

1 minute ago, josip said:

Pozdravljam novu verziju, definitivno je bilo potrebno osvježenje, posebno za smartphone uređaje! 

Hvala. :)

Da, definitivno je bilo potrebno osvježenje, mada je i stara verzija radila na pametnim telefonima.

Share this post


Link to post
Share on other sites
14 minutes ago, Anton said:

Zato što pratiš ovu temu. Odi u gornji desni kut i isključi si da ti dolaze obavijesti na email.

...

Ak misliš na bijelu kvačicu u zelenom polju - to ne reagira.

Share this post


Link to post
Share on other sites
2 minutes ago, DB said:

Ak misliš na bijelu kvačicu u zelenom polju - to ne reagira.

Ne. Mislim na ovo:

 

1eTSRe5.png

Share this post


Link to post
Share on other sites
21 minutes ago, Anton said:

Da, definitivno je bilo potrebno osvježenje, mada je i stara verzija radila na pametnim telefonima.

Je, ali je znalo biti problema.. Recimo, pojavio se novi post u nekoj temi i naravno, odeš pregledati taj post, a forum te dovede na post od prije par mjeseci ili godina.. 

Share this post


Link to post
Share on other sites
23 minutes ago, josip said:

Je, ali je znalo biti problema.. Recimo, pojavio se novi post u nekoj temi i naravno, dodirneš za pregled tog posta, a forum te dovede na post od prije par mjeseci ili godina.. 

Podrška je prestala i vrijeme je odradilo svoje na softveru. Uglavnom, to je sada iza nas. :)

Share this post


Link to post
Share on other sites

Ovo he-he je greška kod slanja poruke na mob. probali smo BjGoran ukloniti ali nemamo rubrike uredi, multicitat i odgovor kada je sve na Engleskom.

Preko croma sam instalirao Forum i radi a do preključer mi je na mob. Forum uredno radio preko Opere i onda je pisalo error i ostalo, sad kada je Forum došao na mob. mi pokaziva samo sliku parnjaće nemam niti jedne ikone gdje bi se mogao prijaviti na Forum samo mogu listati ništa drugo. Na kompu sada Forum radi ali je sve na Engleskom i nemogu citirati niti urediti poruku piše samo Qute.

Na Operi nemogu nikako ući u Forum umjesto ikona imam nekakva okomita kao ravna pisma i tu nemogu ništa kliknuti. Jučer mi se je na moment pokazalo Singl up i on i kada sam htjeo to kliknuti nestalo je. Svakako smo probavali ali ništa, na kompu na poslu kolega je ušao u sistem i isto takvu sliku mu je pokazalo. Neznam zašto mi Opera ne prihvaća prijavu!

Na mob. su mi sitna slova pa nemogu poštelati sliku! a ispod Foruma nema nikakve verzije za poštelati kao prije!

Nemam se vremena više natezati sa time nije trebalo ništa dirati jučer sam izgubio cijelo popodne zbog toga.

Share this post


Link to post
Share on other sites

Niti na ovom novom piše kada je poruka poslana niti tko gleda poruku niti ima rubrika da mogu nekome citirati na odgovor!

Share this post


Link to post
Share on other sites
18 minutes ago, SPILE008 said:

Ovo he-he je greška kod slanja poruke na mob. probali smo BjGoran ukloniti ali nemamo rubrike uredi, multicitat i odgovor kada je sve na Engleskom.

Preko croma sam instalirao Forum i radi a do preključer mi je na mob. Forum uredno radio preko Opere i onda je pisalo error i ostalo, sad kada je Forum došao na mob. mi pokaziva samo sliku parnjaće nemam niti jedne ikone gdje bi se mogao prijaviti na Forum samo mogu listati ništa drugo. Na kompu sada Forum radi ali je sve na Engleskom i nemogu citirati niti urediti poruku piše samo Qute.

Na Operi nemogu nikako ući u Forum umjesto ikona imam nekakva okomita kao ravna pisma i tu nemogu ništa kliknuti. Jučer mi se je na moment pokazalo Singl up i on i kada sam htjeo to kliknuti nestalo je. Svakako smo probavali ali ništa, na kompu na poslu kolega je ušao u sistem i isto takvu sliku mu je pokazalo. Neznam zašto mi Opera ne prihvaća prijavu!

Imaš sve tri rubrike, sad sam se ulogirao kao ti i sve radi:

TAiHw4f.png

Na Operi mi isto sve radi. Jel možeš staviti printscreen da vidimo kako to izgleda?

Quote

Na mob. su mi sitna slova pa nemogu poštelati sliku! a ispod Foruma nema nikakve verzije za poštelati kao prije!

Nemam se vremena više natezati sa time nije trebalo ništa dirati jučer sam izgubio cijelo popodne zbog toga.

Ma nemoj? A šta misliš tko je postavljao forum i izgubio nekoliko dana na sve ovo? :)  Stvarno si komotan. :)  

Trebalo se dirati, jer je stara verzija baš zato što je stara i više nije podržana, otišla kvragu, te je bilo vrijeme za novu.

13 minutes ago, SPILE008 said:

Niti na ovom novom piše kada je poruka poslana niti tko gleda poruku niti ima rubrika da mogu nekome citirati na odgovor!

Piše kad je poslana, a ako te zanima baš točna minuta, onda dođeš mišem iznad vremena i pokaže ti točno:

onQHtl7.png

Share this post


Link to post
Share on other sites
Probaj izbrisati forum, pa ga ponovno dodati.
Da, sad je OK.

Sent from my SM-J530F using Tapatalk

  • Like 1

_______________________

Pozdrav iz Zagreba

Share this post


Link to post
Share on other sites
39 minutes ago, Anton said:

Ne. Mislim na ovo:

...

Aaa! 😮

Al to nisu generalne postavke, nego za svaki topic posebno!?

Svejedno ... nekak je to misteriozno isčeznulo. 😋

Hvala.  

Share this post


Link to post
Share on other sites
1 minute ago, DB said:

Aaa! 😮

Al to nisu generalne postavke, nego za svaki topic posebno!?

Svejedno ... nekak je to misteriozno isčeznulo. 😋

Hvala.  

Imaš i jedno i drugo. :)

 

Share this post


Link to post
Share on other sites
28 minutes ago, Anton said:

Imaš sve tri rubrike, sad sam se ulogirao kao ti i sve radi:

TAiHw4f.png

Na Operi mi isto sve radi. Jel možeš staviti printscreen da vidimo kako to izgleda?

Ma nemoj? A šta misliš tko je postavljao forum i izgubio nekoliko dana na sve ovo? :)  Stvarno si komotan. :)  

Trebalo se dirati, jer je stara verzija baš zato što je stara i više nije podržana, otišla kvragu, te je bilo vrijeme za novu.

Piše kad je poslana, a ako te zanima baš točna minuta, onda dođeš mišem iznad vremena i pokaže ti točno:

onQHtl7.png

Imam Operu -mini i dalje mi je isto nemam se na šta prijaviti jućer smo je ponovno instalirali ali ništa ili će sa vremenom se popraviti ili će ostati isto, ovo pišem preko Foruma koji sam instalirao preko Croma.

Share this post


Link to post
Share on other sites

Kako se uređuje post?

Ne vidi se ta opcija više

Share this post


Link to post
Share on other sites
2 hours ago, SPILE008 said:

Imam Operu -mini i dalje mi je isto nemam se na šta prijaviti jućer smo je ponovno instalirali ali ništa ili će sa vremenom se popraviti ili će ostati isto, ovo pišem preko Foruma koji sam instalirao preko Croma.

Kompresija koju koristi Opera Mini vrlo vjerojatno onemogućava ispravno izvršavanje JavaScripta o kojem novi forum ovisi.

Share this post


Link to post
Share on other sites
19 hours ago, Anton said:

Hm, koji je točno problem? Ne možeš avatar staviti? Jesi ga prije imao?

Da, i da. Vidim samo opciju da stavim sliku naslovnice.

Bio je bus, pa ga zato nema? 😂

Share this post


Link to post
Share on other sites
3 hours ago, SPILE008 said:

Imam Operu -mini i dalje mi je isto nemam se na šta prijaviti jućer smo je ponovno instalirali ali ništa ili će sa vremenom se popraviti ili će ostati isto, ovo pišem preko Foruma koji sam instalirao preko Croma.

Onda je moguće da imaš stariju verziju. Radi uredno na Opera Mini.

1 hour ago, zezi said:

Kako se uređuje post?

Ne vidi se ta opcija više

Opcija "Edit", nalazi se ispod poruke.

34 minutes ago, Duh u močvari said:

Kompresija koju koristi Opera Mini vrlo vjerojatno onemogućava ispravno izvršavanje JavaScripta o kojem novi forum ovisi.

Ma radi uredno:

zPanPcD.png

11 minutes ago, tramvajac 92 said:

Da, i da. Vidim samo opciju da stavim sliku naslovnice.

Bio je bus, pa ga zato nema? 😂

Probaj sada. Nema veze, ja volim sve vrste prometa. :mrgreen:

  • Thanks 1

Share this post


Link to post
Share on other sites

Nisam ljubitelj promjena,ali ove mi se sviđaju
Bilo je problema sa tapatalkom,jer sam se logiravao na staru verziju dok nisam vidio upute za novu verziju, tako da sad sve dobro funkcionira.

Poslano sa mog ONEPLUS A5010 koristeći Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, Trebor said:

Nisam ljubitelj promjena,ali ove mi se sviđaju emoji106.png
Bilo je problema sa tapatalkom,jer sam se logiravao na staru verziju dok nisam vidio upute za novu verziju, tako da sad sve dobro funkcionira.

Poslano sa mog ONEPLUS A5010 koristeći Tapatalk
 

Znam da svaka promjena forumašima teško padne, jer se naviknu na staru verziju, ali to je jednostavno tako, stara verzija nije više mogla opstajati.

Ova je, realno, puno bolja, s puno više kvalitetnih opcija, što ćete vidjeti i sami s vremenom.

Na forumašima je sad samo da pune forum s kvalitetnim sadržajem. :) Manje Facebooka, više foruma. :D

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...